[El Capitan] - Showxpress Crashes after about 15 minutes

post here topics for Mac OS only

Re: iMac - Showxpress Crashes after about 15 minutes

Postby skywatcher » 01 September 2016, 14:29

in all fairness - I'm going to try the fix again to be sure I had the correct version - will let you know
skywatcher
 
Posts: 9
Joined: 06 August 2016, 02:52

Re: iMac - Showxpress Crashes after about 15 minutes

Postby Niffo » 01 September 2016, 14:29

Thank you very much for the tests. In the meanwhile, we have fixed the problem (we hope).
The next fix file (8.1.21) will include the fix.
Niffo
Administrateur
 
Posts: 556
Joined: 07 December 2009, 15:59
Location: France

Re: [El Capitan] - Showxpress Crashes after about 15 minutes

Postby support » 01 September 2016, 18:12

The Lighting Controller
support
Administrateur
 
Posts: 7694
Joined: 07 December 2009, 16:32

Re: [El Capitan] - Showxpress Crashes after about 15 minutes

Postby skywatcher » 02 September 2016, 14:00

tried 8.1.20 again and software crashed - reloaded 7.1 and works fine - no crash after 24 hours - looking forward to testing 8.1.21
skywatcher
 
Posts: 9
Joined: 06 August 2016, 02:52

Re: [El Capitan] - Showxpress Crashes after about 15 minutes

Postby support » 02 September 2016, 14:27

Yes, please try with 8.1.21.
It is available.
The Lighting Controller
support
Administrateur
 
Posts: 7694
Joined: 07 December 2009, 16:32

Re: [El Capitan] - Showxpress Crashes after about 15 minutes

Postby Jerminator » 03 September 2016, 22:48

I went to download 8.1.21 but 8.1.15 is the latest available. Is there another place to download?
Jerminator
 
Posts: 1
Joined: 03 September 2016, 22:45

Re: [El Capitan] - Showxpress Crashes after about 15 minutes

Postby support » 04 September 2016, 17:39

The Lighting Controller
support
Administrateur
 
Posts: 7694
Joined: 07 December 2009, 16:32

Re: [El Capitan] - Showxpress Crashes after about 15 minutes

Postby Mikedupproductions » 11 September 2016, 19:22

I'm having the same issue on OS 10.11.5 running 8.11.15. Crash happens every 15 mins to an hour while running in the background. 3d is not on and live mode just has a button depressed. Traktor is running in the foreground. No other apps are running.
Mikedupproductions
 
Posts: 12
Joined: 14 June 2012, 07:26

Re: [El Capitan] - Showxpress Crashes after about 15 minutes

Postby benschrade » 30 September 2016, 20:15

I've followed this thread and have tried the suggestions with no luck. I still crash as soon as 40 minutes into launching. I've tried the latest fix (8.1.23) for OS X, however, it is unable to open with the error box reading, "EFK_Harware" not found. Earlier fixes still crashed with the added problem of not launching MIDI cues - this is a must. I've checked 'prevent app nap' for all versions plus 3D view. I have tried reinstalling all versions and recreating all light shows from scratch, but nothing has worked. I am currently running 8.1.00, which crashes, but launches MIDI cues. Please help.
benschrade
 
Posts: 21
Joined: 30 September 2016, 20:07

Re: [El Capitan] - Showxpress Crashes after about 15 minutes

Postby support » 30 September 2016, 21:25

Code: Select all
"EFK_Hardware" not found !!!

Are you using Sierra ?
If yes, please read this: viewtopic.php?f=10&t=4608
The Lighting Controller
support
Administrateur
 
Posts: 7694
Joined: 07 December 2009, 16:32

PreviousNext

Return to Mac OS

Who is online

Users browsing this forum: No registered users and 1 guest