Lighting controller

Moderator: Eric

Lighting controller

Postby Zweifel Markus » 25 October 2019, 15:36

Guten Tag,
Wir haben seit ein paar Jahren ein "Sweetlight Super, Stand Alone" (Lighthing Controller). Wenn wir nicht über die Software fahren, funktionieren die voreingestellten Programme über die Tasten. Wenn wir allerdings über die Software (Ver.919-181115-64 Bits) fahren funktioniert nichts. Das blaue LED auf dem Lighthing Controller bleibt auf "Power". Es sollte jedoch automatisch auf "PC link" wechseln. Auf dem PC habe ich jeden USB-Anschluss geprüft. Es funktionieren alle.
Unser Windowssystem: 7 Professional Service Pack 1
Vor einem halben Jahr hat alles noch einwandfrei funktioniert.

Wo liegt das Problem?

Gerne erwarte ich eure Antwort!

Mit freundlichem Gruss
Markus Zweifel

info@adrenalin.gl

http://www.adrenalin.gl
Zweifel Markus
 
Posts: 1
Joined: 25 October 2019, 15:25

Re: Lighting controller

Postby MTF Showtechnic » 26 October 2019, 08:10

Hallo Markus,
ich nehme an es handelt sich um das Rack Interface?
Mit an Sicherheit grenzender Wahrscheinlichkeit liegt es an einem veralteten USB Treiber.
Zunächst bitte einmal in den Geräte Manger gehen und nach dem Interface suchen.
Ist hier ein gelbes Dreieck zu sehen, ist der Treiber zu alt.

Die aktuelle Software Version ist 9.2.7. Hier lässt sich V9.2.3 downloaden: https://sweetlight-controller.com/de/download/
Passend zum Betriebssytem bitte die 64bit Datei laden.
Die alte Software komplett löschen. Achtung es bleiben Unterordner erhalten die händisch zu löschen sind.
Lightshows werden nicht gelöscht! Es emfpiehlt sich trotzdem diese zu sichern.
Anschließend die neue Version installieren.
Jetzt das Rack Interface anschließen. Sollte sich der aktuelle Treiber nicht automatisch installieren:
In den Geräte Manager gehen und nach dem Interface mit gelbem Dreieck suchen.
Anwählen und den Punkt "Treibersoftware aktualisieren" anklicken. Dann "Auf dem Computer nach Treibersoftware suchen"
innerhalb der Software den Unterordner "Drivers" suchen und den passenden 64 bit Treiber auswählen und installieren.
Das Interface sollte jetzt erkannt werden.

Grüße aus Aachen
Roland
http://www.MTF-Showtechnic.de
MTF Showtechnic
 
Posts: 114
Joined: 05 December 2014, 09:06


Return to Deutsches Forum

Who is online

Users browsing this forum: No registered users and 1 guest