Fixtures not in sync

post here general topics for software

Fixtures not in sync

Postby mbaker33 » 02 December 2017, 14:37

Hey Guys,

I have 4 of the Intimidator Spot 255 lights in our setup with two on the right hand side, and two on the left hand side of the stage among many other lighting units. We try to be as symmetrical as possibly when pointing the lights, and all of our motion lights generally tend to alight pretty well. The issue we have is, the two 255s on the right side of the stage, always seem to point noticeably higher than the 255s on the left side of the stage. When I say noticeably, it's probably a 20-30 degree angle difference. As I said, all other fixtures in the show seem to keep the same angle as their relative lights on the other side of the stage. There is something off with these 255s and it's driving me crazy.

I'm hoping someone has a trick that I can apply to make this more uniform?

Thanks in advance,

Mark
mbaker33
 
Posts: 6
Joined: 02 December 2017, 14:29

Re: Fixtures not in sync

Postby Pink LD » 06 March 2018, 06:13

Do you have the fixtures on one side of the stage reversed via their menu or through the SX software?
Pink LD
 
Posts: 673
Joined: 04 January 2010, 19:03
Location: Green Bay WI

Re: Fixtures not in sync

Postby mbaker33 » 22 March 2018, 19:32

Pink LD wrote:Do you have the fixtures on one side of the stage reversed via their menu or through the SX software?


I would have to double check, but I am 90% sure they are reversed in the settings. Is that the issue? If so, I never would have thought that would be it.
mbaker33
 
Posts: 6
Joined: 02 December 2017, 14:29

Re: Fixtures not in sync

Postby BartKrap » 23 March 2018, 11:51

Check the settings on the moving heads. Some fixtures have the option to limit the pan and tilt resolution, make sure they all have the same settings.
Head of lighting, lighting designer and lighting operater at De Zoom and Pinky's in Renesse and Ron van der Veen Entertainment.
BartKrap
 
Posts: 213
Joined: 06 June 2016, 18:37
Location: Netherlands

Re: Fixtures not in sync

Postby mbaker33 » 24 March 2018, 14:50

I have played around with the reverse pan/tilt with no different results. Also all of the amplitude settings match perfectly. I'll share a picture so you can see what I am talking about. The white lights are the ones in question.
mbaker33
 
Posts: 6
Joined: 02 December 2017, 14:29


Return to General software

Who is online

Users browsing this forum: No registered users and 3 guests