Standalone scenes not uploading to 512 Plus [fixed]

upload scenes in the standalone memory of the interface

Standalone scenes not uploading to 512 Plus [fixed]

Postby djmontieljr » 02 October 2018, 21:28

In the new V9 Version (with 9.1.2 Fix), only 2 of my 18 buttons are functioning on the remote. I tried clearing the data from the 512 Plus and re-uploading to the hardware and could only get buttons 1 and 6 to work. I checked my scn files in the editor from the Standalone-Scenes folder and they all seem to be working fine within the software but not on the hardware standalone.

Not sure if this is a glitch with the new update or i'm not doing something correctly. I Had to revert back to V8 to get the job done to get paid but took a big chunk of time I did not have.

Anyone else?

Thanks
djmontieljr
 
Posts: 1
Joined: 02 October 2018, 21:21

Re: Standalone scenes not uploading to 512 Plus

Postby HalsoLjud » 03 December 2018, 18:21

I have same problem, i try to use my SweetLight Rack in standalone mode, last weekend. Only two buttons works on my hardware.
I used software V9.1.9 And i didn't have a older version so i can test if there is a problem with this version.
HalsoLjud
 
Posts: 1
Joined: 03 December 2018, 18:09

Re: Standalone scenes not uploading to 512 Plus

Postby support » 04 December 2018, 09:50

Please try with V8.
V8 is available here: https://thelightingcontroller.com/viewt ... =85&t=4553.
Please note that you will have to revert back the usb driver for V8.

In case of it works with V8, please send us the easiest possible scene/lightshow which illustrates this problem.
If we can reproduce this problem, we should be able to fix it quickly.
The Lighting Controller
support
Administrateur
 
Posts: 8326
Joined: 07 December 2009, 16:32

Re: Standalone scenes not uploading to 512 Plus

Postby pwmoore5588 » 15 January 2019, 00:38

I just purchased the 512 plus with remote and same issue with only button #1 and button #6 working. Running V9.1.9 on Mac high Sierra. Any suggestions as i plan on running in standalone mode only at events.

Thanks
pwmoore5588
 
Posts: 4
Joined: 12 January 2019, 10:21

Re: Standalone scenes not uploading to 512 Plus

Postby support » 15 January 2019, 09:15

There is effectively a problem in V9.1.9 with that.
It is fixed in V9.1.11 (https://thelightingcontroller.com/viewt ... f=2&t=5922).

Please install the fix (https://thelightingcontroller.com/viewt ... =85&t=3438).
The Lighting Controller
support
Administrateur
 
Posts: 8326
Joined: 07 December 2009, 16:32


Return to StandAlone

Who is online

Users browsing this forum: No registered users and 2 guests

cron