Page 1 of 1

BPM Help: BPM not consistent

PostPosted: 26 May 2022, 02:24
by rhermelyn
Hello all,

My question / issue is specific to the use of the Chauvet Freedom line with the ShowXpress. I'm having issues with setting my Speed Properties based on the BPM within ShowXpress. I've set a simple two color step scene and set the Speed Properties to BPM, however when I play the button in the Live tab, the BPM isn't consistently hitting on each beat. For example, I'll play a song I know is at 126 bpm and then I'll set the BPM speed at 126 and play the set step scene in the Live tab. The result is that for ~70% of the time the color swaps are sync with the BPM but the other 30% of the time the color swap is delayed between beats or the swap is too quick, both which results in the timing of the color swap completely out of sync with the song.

My gear I'm using:
Light Fixtures: Chauvet Freedom H1 x4 and Chauvet Freedom Quad 4 IP x4 [I've also tried this with just a single Feedom H1 and still having the same issue]
DMX Interface: Xpress-1024
Wireless transmitter: FlareCON Air 2

I've tried this using my Windows laptop (older) as well as my custom built gaming PC (which can run most newer games on High graphics settings) and get the same issue with both computers. This makes me think it is either an issue with the FlareCON Air 2 (maybe its not strong enough?) or the fixtures themselves (maybe they're unable to transition colors quickly enough?). These issues continue even when the FlareCON Air 2 is practically touching the fixture as well (so not an issue of it being out of transmission range).

Anyone else having this issue / know what may be causing this? Would appreciate any advice / help.

Thank you!

Re: BPM Help: BPM not consistent

PostPosted: 30 May 2022, 13:53
by DeeStage
I know this issue. I noticed it in all my shows

Re: BPM Help: BPM not consistent

PostPosted: 08 June 2022, 16:36
by Niffo
Consequence of implementation of 1/2 and 1/4 BPM.
Fixed for the next fix file.

Re: BPM Help: BPM not consistent

PostPosted: 21 June 2022, 13:15
by support
The fix (V9.2.38) is on line.
Please try it and let us know.
(sorry for the delay)