Delayed start for movers

create pages with buttons to trigger scenes

Delayed start for movers

Postby trc Lighting » 01 April 2018, 22:10

I have been experimenting with my movers and am having a small issue I hope you all can remedy for me.
I have created separate scenes for colours, gobo's, Intensity, prisms, and centers (starting positions e.g. straight down, at the stage centre, etc), as well as a few basic moves, all of which are on live buttons. The end goal is that I have the movers turn on at a specific starting position, not just randomly somewhere within a move. So I turn on a colour, gobo, and starting position from my scenes (all live buttons), and then using the pause button, to pre-select the intensity and the move. Then releasing the pause should start the move closer to the beginning.
What I am finding is that there is a delay in the light beginning it's move. It's like it has to think about what it's doing before committing to it. So all of that work is for naught as the light now turns on in its starting position and waits there to decide what to do next.
Any thoughts on what I can do to fix this, or a better way of doing things?
Thanks
trc Lighting
 
Posts: 5
Joined: 16 March 2018, 22:26

Re: Delayed start for movers

Postby BartKrap » 05 April 2018, 20:47

trc Lighting wrote:I have been experimenting with my movers and am having a small issue I hope you all can remedy for me.
I have created separate scenes for colours, gobo's, Intensity, prisms, and centers (starting positions e.g. straight down, at the stage centre, etc), as well as a few basic moves, all of which are on live buttons. The end goal is that I have the movers turn on at a specific starting position, not just randomly somewhere within a move. So I turn on a colour, gobo, and starting position from my scenes (all live buttons), and then using the pause button, to pre-select the intensity and the move. Then releasing the pause should start the move closer to the beginning.
What I am finding is that there is a delay in the light beginning it's move. It's like it has to think about what it's doing before committing to it. So all of that work is for naught as the light now turns on in its starting position and waits there to decide what to do next.
Any thoughts on what I can do to fix this, or a better way of doing things?
Thanks


Are you using the hold button? (The one in the top left)
Head of lighting, lighting designer and lighting operater at De Zoom and Pinky's in Renesse and Ron van der Veen Entertainment.
BartKrap
 
Posts: 213
Joined: 06 June 2016, 18:37
Location: Netherlands

Re: Delayed start for movers

Postby trc Lighting » 07 April 2018, 19:59

Yes I am using the hold button, to turn on the intensity and move simultaneously once the colour, gobo and start position have been aligned.
trc Lighting
 
Posts: 5
Joined: 16 March 2018, 22:26

Re: Delayed start for movers

Postby BartKrap » 10 April 2018, 12:15

Allright, are all your movers waiting together, or does one start and then the rest, one after another?
Head of lighting, lighting designer and lighting operater at De Zoom and Pinky's in Renesse and Ron van der Veen Entertainment.
BartKrap
 
Posts: 213
Joined: 06 June 2016, 18:37
Location: Netherlands


Return to Live - Buttons

Who is online

Users browsing this forum: No registered users and 1 guest