Artnet issues

create scenes for multi-RGB channels fixtures

Artnet issues

Postby djlivewire » 18 January 2020, 21:56

Hi guys ,

Im looking to control some nanopixels using showxpress.

Im currently using a showxpress 512 plus box over usb which sends dmx universe 1 to the moving heads.

Im trying to set up a Smartshow airpixel one artnet device on universe 2 to control multiple pixels (i have a row of 30 on test at the moment)

The pc and smartshow are on the same network but when i go to DMX universes in the preferences tab i can only find my Xpress 512plus as an option

I can navigate to the smartshow box directly on 192.168.1.200 and test the pixels which all work on their test function , the smartshow box has a network connected light but the ‘pixel data streaming’ light is off

Can someone shed any light on it ?

Cheers

Jones
djlivewire
 
Posts: 5
Joined: 19 October 2017, 18:54

Re: Artnet issues

Postby gabriel0428 » 21 January 2020, 16:25

File>Preferences>Main Tab>Quantity of universes> change to 2 > apply and restart software

File>Preferences>Network Tab> check enable box next to artnet > apply and restart software

In editor, in fixture tab, on the right above 2d fixture view select the button labled 2 ( this is the patch for universe 2 )

patch your artnet fixtures here from the fixture library, if not in library create profile.

once patched right click on the fixture in the patch and select artnet ip address.

set the adress to the same ip as the fixture and you now have control over artnet.

for pixel mapping the fixture use the pixels tab to create your fixture, right click the fixture, go to fixture properties, and enter the artnet ip address there.
gabriel0428
 
Posts: 6
Joined: 15 November 2018, 15:35


Return to Pixels

Who is online

Users browsing this forum: No registered users and 1 guest