Request - Separate fader timer per scene

create scenes with steps

Request - Separate fader timer per scene

Postby GermanTacos » 15 November 2017, 01:22

Currently in ShowXPress, it's only possible to toggle a global 'fade out' time from the Live preferences menu, however it is possible to make a fade in that is specific to the scene in the steps editor by using the 'duration' number. Would it be possible to get a fade out timer that can be customized for each different scene?
GermanTacos
 
Posts: 2
Joined: 15 November 2017, 01:11

Re: Feature Request - Separate fader timer per scene

Postby support » 15 November 2017, 09:46

In "Live > Buttons", the fade in/out time is forced only when the button has the "fade in/out" option .
When the button does not have this option, the channels with the "fade/snap" option (below the vertical fader) set to "fade" will fade with the duration time fixed in the first step.

FYI, in "Live > Sequential List". the fade in/out times can be individually overrided.
The Lighting Controller
support
Administrateur
 
Posts: 7694
Joined: 07 December 2009, 16:32

Re: Feature Request - Separate fader timer per scene

Postby GermanTacos » 21 November 2017, 00:36

support wrote:When the button does not have this option, the channels with the "fade/snap" option (below the vertical fader) set to "fade" will fade with the duration time fixed in the first step.


I might just be dense, but I'm not seeing the fade/snap option, and I don't see a vertical fader slider option either.
GermanTacos
 
Posts: 2
Joined: 15 November 2017, 01:11

Re: Request - Separate fader timer per scene

Postby support » 21 November 2017, 08:56

These options are in the tab "Editor > Steps".
The Lighting Controller
support
Administrateur
 
Posts: 7694
Joined: 07 December 2009, 16:32

Re: Feature Request - Separate fader timer per scene

Postby TimH » 21 November 2017, 23:46

GermanTacos wrote:
support wrote:When the button does not have this option, the channels with the "fade/snap" option (below the vertical fader) set to "fade" will fade with the duration time fixed in the first step.


I might just be dense, but I'm not seeing the fade/snap option, and I don't see a vertical fader slider option either.


Are you running version 8? Also the vertical slider fader option should be visible once you turn a steps scene into a fader scene by right clicking it and selecting the option.
TimH
 
Posts: 218
Joined: 03 April 2017, 02:28


Return to Editor - Steps

Who is online

Users browsing this forum: No registered users and 1 guest