V8.2.24 - Steps Are Not Playing [fixed]

create scenes with steps

V8.2.24 - Steps Are Not Playing [fixed]

Postby mhart » 14 September 2017, 09:15

I'm having the same problem as previously explained with the steps not playing. The clock at the top of the screen only shows zeros when you press play. I'm running Windows 8 and using version 8.2.24. Any help would be great.
mhart
 
Posts: 1
Joined: 14 September 2017, 09:06

Re: Steps Are Not Playing

Postby support » 14 September 2017, 15:09

Please do that:
- open the software, go in tab "Editor > Steps" and press the button "play"
- go in the main menu and select "Help > About"
And post a screenshot of the complete window (where we see the button play "on", the software version number in the help window, and the counter staying at zero).
The Lighting Controller
support
Administrateur
 
Posts: 7450
Joined: 07 December 2009, 16:32

Re: Steps Are Not Playing

Postby ttn19 » 21 February 2018, 23:20

Mine have the same problem. I have a screenshot of what the support person's suggestion is down here. Is there any fix?
ttn19
 
Posts: 1
Joined: 21 February 2018, 23:11

Re: Steps Are Not Playing

Postby TimH » 22 February 2018, 02:24

I had this problem. Updating to version 8.2.28 fixed this problem.
TimH
 
Posts: 191
Joined: 03 April 2017, 02:28

Re: Steps Are Not Playing

Postby BartKrap » 22 February 2018, 08:19

8.2.24 has a known bug that does that. Update your software to the newest version and all will work again.
Head of lighting, lighting designer and lighting operater at De Zoom and Pinky's in Renesse and Ron van der Veen Entertainment.
BartKrap
 
Posts: 203
Joined: 06 June 2016, 18:37
Location: Netherlands


Return to Editor - Steps

Who is online

Users browsing this forum: No registered users and 1 guest

cron