Page 1 of 1

Not enough memory

PostPosted: 20 April 2011, 09:54
by k_one
I'm having trouble uploading a show to the SSA.
The show runs fine while controlled by the computer, but when trying to upload the show I get an error message saying:
"Not enough memory for group1 in the SSA"
The show consists of 60 steps, and has 10 x Chauvet Q-Spot160, 4 x Martin MX-4 and 2 x Chauvet Hurricane Haze2, (using channel 1 through 300)
Any ideas of what is happening?
The funny thing is that is work the first couple of times I uploaded a show, I then added the Hazers and it wouldn't work.
I then tried removed the hazers again, but it still doesn't work and no other show will upload either.
I've tried both 6.26 and 6.27 beta versions of the software, and tried both Windows 7 64-bit and Mac OSX Snowleopard.
How do I check the firmware and how can I update it?
Is there a way to reset the SSA?

Re: Not enough memory

PostPosted: 20 April 2011, 21:08
by support
You are closed to the memory limits of Ssa.
Please read this: viewtopic.php?f=20&t=739

For info, the memory of interface Remote is much bigger.

Re: Not enough memory

PostPosted: 26 April 2011, 12:17
by k_one
Ok, thank you :)