Ssa upload won't work, sweetlight crashes when try to

usb to dmx - 19'' rack - 16 flash buttons - dmx input (2003 - 2010)

Ssa upload won't work, sweetlight crashes when try to

Postby Nick Franken » 05 February 2015, 15:04

Hi guys,

I've got the following problem.

I've got a Ssa unit (silver/blue one with 14 buttons). All the programming for this unit was done on a pc that has broken down, but the memory under the buttons on the Ssa still remained fortunately. Unfortunately I don't have a backup of that programming, so I am aware of the fact that if I want some changes, I'll have to begin from scratch. Now I want to make some new scenes for the Ssa. I've downloaded the latest version of sweetlight (because the old version wouldn't connect with the Ssa). When I create a scene and try to upload it to the Ssa, the program crashes. In the details I can find that it is efk_hardware.dll that is causing the crash. I've tried to search for a new file, no succes. Can you please help me out to get this thing to work again? Sweetlight is running on a Windows 7 home premium laptop, 32 bit.

Many thanks in advance!!

Kind regards,

Nick
Nick Franken
 
Posts: 2
Joined: 05 February 2015, 14:42

Re: Ssa upload won't work, sweetlight crashes when try to

Postby support » 05 February 2015, 15:52

Please confirm you are using software version 7.1.32 or higher.
The Lighting Controller
support
Administrateur
 
Posts: 8332
Joined: 07 December 2009, 16:32

Re: Ssa upload won't work, sweetlight crashes when try to

Postby Nick Franken » 05 February 2015, 16:12

Yes I'm using 7.1.32 ;)
Nick Franken
 
Posts: 2
Joined: 05 February 2015, 14:42

Re: Ssa upload won't work, sweetlight crashes when try to

Postby support » 05 February 2015, 17:29

Please post (or email) a ZIP of your lightshow.
We will check that.
The Lighting Controller
support
Administrateur
 
Posts: 8332
Joined: 07 December 2009, 16:32

Re: Ssa upload won't work, sweetlight crashes when try to

Postby support » 09 February 2015, 10:52

It does not crash here, but we have two remarks:

1.
only button #14 has a scene.
- you have to fill button #1 before button #2
- you have to fill button #2 before button #3
- ...

2.
for an unknown reason, the link of the scene in button #14 is "c:/Users/mike/.../Rood blauw.sce"
It should be "Rood blauw.sce".
So please remove this scene and re-add it.
The Lighting Controller
support
Administrateur
 
Posts: 8332
Joined: 07 December 2009, 16:32


Return to Ssa

Who is online

Users browsing this forum: No registered users and 1 guest

cron