"no interfaces" detected [fixed]

usb to dmx - 19'' rack - 16 flash buttons - dmx input - (no longer available)

"no interfaces" detected [fixed]

Postby frankclifton » 27 March 2019, 03:07

If I may ask a question here on this question. I used my Ssa with a much older version of Sweetlight and it operated just fine. I hooked up my new ADJ 12PX Hex unit using a brand new 64 bit Windows laptop and the latest lighting controller Sweetlight software. I have loaded the profiles and created a couple of one color wash buttons and a White "Flash" button in live. I made sure the DMX button on the LIVE page was engaged. I also followed the ADJ manual to address the unit to A001 (first position). The computer is recognizing the Ssa unit because when I switch from stand alone to computer operated, the computer "jingles" that there is something hooked in by USB.
The problem? It doesn't operate the fixture.
I saw a software fix based on new USB or something? Could that be the case here? Please advise.
Frank
frankclifton
 
Posts: 7
Joined: 08 March 2019, 21:56

Re: It doesn't operate the fixture

Postby support » 27 March 2019, 08:12

Yes,"software based" means you have to declare the fixture in the tab "Fixtures".
Please double check that the software sees your interface (the name of the interface is written in the welcome screen).
The Lighting Controller
support
Administrateur
 
Posts: 8071
Joined: 07 December 2009, 16:32

Re: It doesn't operate the fixture

Postby frankclifton » 27 March 2019, 16:46

Thank you. I will look at these remedies.
I had declared the fixture profiles. That I knew from the older version. I will double check. But no, the welcome screen says "no interfaces" detected or whatever. Is there an upload for the SSA? I remember having to put the SSA file on my previous laptop and loading it each time I opened Sweetlight.
frankclifton
 
Posts: 7
Joined: 08 March 2019, 21:56

Re: It doesn't operate the fixture

Postby support » 27 March 2019, 17:48

Please read this for the usb drivers required for V9: https://thelightingcontroller.com/viewt ... f=2&t=5789
The Lighting Controller
support
Administrateur
 
Posts: 8071
Joined: 07 December 2009, 16:32

Re: It doesn't operate the fixture

Postby frankclifton » 29 March 2019, 02:36

That was the fix. Thank you. The USB needed the update.
Now I have to find out why the signal is unstable. The fixture keeps blinking intermittently. And when I change scenes it isn't an instant change. I'll start another thread on that.
Thanks again.
frankclifton
 
Posts: 7
Joined: 08 March 2019, 21:56


Return to Ssa

Who is online

Users browsing this forum: No registered users and 1 guest

cron