Support with current software version

usb to dmx (no longer available)

Support with current software version

Postby support » 30 April 2018, 16:24

We always try to keep the interface compatible with the most recent version of our software, as long as the computer technology allow us to do it. This means V8 and coming V9 are supposed to manage this interface,

BUT the problem is the computer and its recent motherboards usb chips. Althought motherboards manufacturers say "no problem with backward compatibility", there is sometimes usb compatibility problems with this interface and the recent motherboards.

And we can not do anything to fix that. This is a hardware problem.

So our answer is: as long as you keep the same computer, there should be no problem. When you will change computer, this will be like lottery (whatever is your software versions).

Reminder: the sales of this interface were discontinued in year 2010
The Lighting Controller
support
Administrateur
 
Posts: 7450
Joined: 07 December 2009, 16:32

Return to Box

Who is online

Users browsing this forum: No registered users and 1 guest

cron