Fixture snap issue with multi fixture bars [fixed]

graphic representation in 3 dimensions

Fixture snap issue with multi fixture bars [fixed]

Postby BuBulle » 07 October 2018, 17:58

Hello, I am trying to create bars such as ADJ Dotz Tpar or Cameo Hydrabeam 4000. They appear as linked on 3D but in a rather random position, not a really as a bar, so I started doing it manually.

I adjusted pars and moving heads sizes.
Then I unchecked the "autoselect multihead" to position them to create 1meter bars. This is where the problem is, however they keep on adjusting positions to snap to whatever is close (next bar member or truss) where they disappear. e.g. almost impossible to place them 40cms from each other. I tried to do this in an isolated place of the room, nothing better.

Is theere a way I can disable or tune this snap behavior ?

Pat
BuBulle
 
Posts: 12
Joined: 11 May 2010, 13:42

Re: Fixture snap issue with multi fixture bars

Postby Niffo » 08 October 2018, 07:13

May be you have to disable the "auto align" feature ?
Niffo
Administrateur
 
Posts: 548
Joined: 07 December 2009, 15:59
Location: France

Re: Fixture snap issue with multi fixture bars

Postby BuBulle » 08 October 2018, 12:34

Thank you Niffo for already responding and proposing.

It is in the 3D Viewer, where I did not find the"auto align" you are refering to.

Pat

P.S. In the steps editor 2D fixtures window yes there are grid, snap to grip and even hide fixtures options, but I am looking for this option in the 3D Viewer.
BuBulle
 
Posts: 12
Joined: 11 May 2010, 13:42

Re: Fixture snap issue with multi fixture bars

Postby Niffo » 08 October 2018, 12:39

You have to right-click on the 3DView to enable/disable this feature
Niffo
Administrateur
 
Posts: 548
Joined: 07 December 2009, 15:59
Location: France

Re: Fixture snap issue with multi fixture bars

Postby BuBulle » 08 October 2018, 13:37

Can't find it. Running 9.1.0 on Windows 64-bit on Windows 7 Enterprise.
It surely is in front of my eyes so I keep on searching
BuBulle
 
Posts: 12
Joined: 11 May 2010, 13:42

Re: Fixture snap issue with multi fixture bars

Postby BuBulle » 08 October 2018, 13:43

Found it : one of Stage/fixture/object setting menu must be open and only then right-click on viewer where the Auto Align option appears.

Thank you Niffo !
BuBulle
 
Posts: 12
Joined: 11 May 2010, 13:42


Return to 3DView

Who is online

Users browsing this forum: No registered users and 1 guest