Do not update to High Sierra

post here topics for Mac OS only

Do not update to High Sierra

Postby DJP13 » 09 November 2017, 21:03

Showxpress does not open with High Sierra version 10.13 and 10.13.1. It will crash every single time you open showxpress.

We had a show on a previous computer with Sierra, updated to High Sierra and now showxpress crashes. The ONLY difference is the macOS.

There is some bug within macOS that is preventing the opening of the application
DJP13
 
Posts: 13
Joined: 03 November 2017, 01:27

Re: DO NOT update to High Sierra

Postby support » 09 November 2017, 21:11

Feedback from other "High Sierra" users are welcome.
The Lighting Controller
support
Administrateur
 
Posts: 7697
Joined: 07 December 2009, 16:32


Return to Mac OS

Who is online

Users browsing this forum: No registered users and 1 guest