Version 9 won't recognize Xpress 512 interfaces

post here topics for Mac OS only

Version 9 won't recognize Xpress 512 interfaces

Postby Bobnjul » 20 September 2018, 19:35

Using OS 10.10 Yosemite... on a Late 2012 Mac Mini i5 with 4GB. ShowXpress will not recognize my 2 Xpress 512 interfaces with version 9 beta or version 9.1. It works perfectly in 8.2.28. I can't seem to understand why.
Bobnjul
 
Posts: 12
Joined: 07 December 2016, 01:01
Location: Powell (Columbus) Ohio

Re: Version 9 won't recognize Xpress 512 interfaces

Postby TimH » 21 September 2018, 05:20

Hey mate

As listed here: https://thelightingcontroller.com/viewt ... f=2&t=5789

V9 has new USB drivers and you must update to the new version in order for your computer to see the interfaces.
TimH
 
Posts: 218
Joined: 03 April 2017, 02:28

Re: Version 9 won't recognize Xpress 512 interfaces

Postby support » 21 September 2018, 08:01

@ TimH
The usb drivers are exclusively for Windows.
On MacOS, V9 is supposed to find the interface without any additional file to add/install.

@ Bobnjul
It works here.
It would be great to get feedback from other Mac people.

@ other Mac users
Could you please tell us if V9 finds your dmx interface with your Mac computer ?
The Lighting Controller
support
Administrateur
 
Posts: 7694
Joined: 07 December 2009, 16:32

Re: Version 9 won't recognize Xpress 512 interfaces

Postby Cablecr69 » 21 September 2018, 08:53

Im a mac user all is working great.

High Sierra 10.13.6

Every version of ShowXpress has worked fine.

Chris
Cablecr69
 
Posts: 14
Joined: 13 February 2017, 20:05

Re: Version 9 won't recognize Xpress 512 interfaces

Postby support » 21 September 2018, 10:23

Thank you Cablecr69 for your answer.

Unfortunately we do not have Yosemite, but we have Mavericks (10.9) which is one version older than Yosemite.
And our Mavericks finds the dmx interface.
So there is a good chance it works with Yosemite as well.
The Lighting Controller
support
Administrateur
 
Posts: 7694
Joined: 07 December 2009, 16:32

Re: Version 9 won't recognize Xpress 512 interfaces

Postby TimH » 21 September 2018, 12:13

support wrote:@ TimH
The usb drivers are exclusively for Windows.
On MacOS, V9 is supposed to find the interface without any additional file to add/install


Oops my mistake! Should have read the post properly
TimH
 
Posts: 218
Joined: 03 April 2017, 02:28


Return to Mac OS

Who is online

Users browsing this forum: No registered users and 3 guests