Loss of Signal

post here topics for Mac OS only

Loss of Signal

Postby stormdragon275 » 04 October 2017, 23:57

Greetings...

I have reviewed several posts on this site that are similar to my issue. We are utilizing a MacBook, running Sierra ( not High Sierra ) and the most current version of the lighting controller. We are utilizing Chauvet ShowXpress512 DMX interface.

We have an older Chauvet D6 interface for some older house lights and 2 AJD 5P Hex Pearls.

We only utilize 1 to 2 scenes, and these scenes may hold for 1-2 hours at a time. In the last few weeks the Chauvet ShowXPress "pc link" indicator goes out, at random times between 60-90 minutes. Our lights are not set to hold last know status and therefore we lose all lighting.

We must full quit the software, and disconnect\reconnect the DMX interface.

I am respectfully inquiring if there are any know bugs\issues that replicate this issue, and more importantly any ideas to address it.

Kind regards and many thanks for any assistance and\or information provided.

~Joe
stormdragon275
 
Posts: 2
Joined: 04 October 2017, 23:45

Re: Loss of Signal

Postby Luc Henrion » 05 October 2017, 06:45

It's not exactly the same issue as yours, but in my case (PC, not Mac), after a similar timing, my laptop was trying to preserve battery life by disconnecting USB ports! So stupid! :shock:
Check your Macbook parameters?
Luc Henrion
 
Posts: 75
Joined: 30 March 2015, 06:57

Re: Loss of Signal

Postby support » 05 October 2017, 07:49

@ Luc Henrion
Thank you for this info.
There are so many external things able to block our software&interface (firewall, antivirus, ...). Here is one more.

@ stormdragon275
I have reviewed several posts on this site that are similar to my issue.

Can you please tell us where you read that ?
The Lighting Controller
support
Administrateur
 
Posts: 7036
Joined: 07 December 2009, 16:32

Re: Loss of Signal

Postby stormdragon275 » 07 October 2017, 19:07

@Luc Henrion... I will have to investigate that further. I thought that I had found a way to keep the software from sleeping. However, I never considered it was the USB port that was going to sleep.

Thanks much for the insight!

@ support... They were posts that I read on the forums here. I am really just searching for stability in my lighting at this point.

Kind regards!
stormdragon275
 
Posts: 2
Joined: 04 October 2017, 23:45


Return to Mac OS

Who is online

Users browsing this forum: No registered users and 1 guest

cron